CHEMS
County Highway Expenditure Microcomputer System

Search

  • Requests Due to Using Steps

    Having a separate field for step and class or lengthening the step/class field. I can’t see the full class when step/class is selected and sometimes I need to see both the class and step. Report: A list of employees who have a certain step and being able to see the class that corresponds to that step for the employee. Report: When I request a
    Posted to CHEMSPRO Support (Forum) by Leslie on 02-29-2016
  • Error Message

    Working fine now.
    Posted to CHEMSPRO Support (Forum) by Leslie on 11-07-2013
  • Error Message

    When I try to run a report, I get an "External exception C0000006".
    Posted to CHEMSPRO Support (Forum) by Leslie on 11-07-2013
  • Kicked Out

    FYI: I've been kicked out three times from chemspro in the last 10 minutes (9:50 - 9:55). I was entering in the combined screen. The old data method was NOT checked. download: 341.22 mbps upload: 126.02 mbps Any other information you'd like?
    Posted to CHEMSPRO Support (Forum) by Leslie on 05-14-2013
  • Class/Step Field

    Could the field Class/Step in reports be expanded to 12 places? I use steps and like the addition of the Class in that field, but with 10 places, it sometimes cuts off the step.
    Posted to CHEMSPRO Support (Forum) by Leslie on 04-23-2013
  • Reports, Setup, Labor, Master

    When I want to get a report as to who is in a particular class, it gives me all employees not just those in that class. We use steps - would that be the problem? I still would like to be able to get employees by class.
    Posted to CHEMSPRO Support (Forum) by Leslie on 03-05-2013
  • Prod 1

    Keep getting Internal Server Error on Prod 1.
    Posted to CHEMSPRO Support (Forum) by Leslie on 02-21-2013
  • Retro Prepost

    We have job numbers with the format XXXXX-XXXXX. The prepost is cutting off the last digit of the job field. I tried doing an extended report and changing the report order and unchecking some boxes.
    Posted to CHEMSPRO Support (Forum) by Leslie on 01-17-2013
  • Data Not Changing and Screen Changes

    I use the combined screen for entering labor and equipment. Sometimes I'll make changes to job numbers or activity codes, save it, and when I come back in or look at the prepost, the changes didn't take. I know it's easier to find the problem if it can be replicated, but it isn't cooperating. Maybe you just need to be trying to get something
    Posted to CHEMSPRO Support (Forum) by Leslie on 07-11-2012
  • Error when getting prepost

    Daily, Prepost, Combined - I made a sort selection and when I pressed F9, I got the following messages, one after another: Wrror in output size option 3, Invalid device type, Invalid device print type. Somehow the same login was logged-in twice, so I closed both and logged in again. I tried both prod servers and got the same messages. I also logged
    Posted to CHEMSPRO Support (Forum) by Leslie on 02-06-2012
Page 1 of 3 (29 items) 1 2 3 Next > | More Search Options