CHEMS
County Highway Expenditure Microcomputer System

Search

  • Re: Requests Due to Using Steps

    JG> Can you send me some PDF's that show the issue(s)? There are so many labor reports and combinations I want to be sure I update the correct reports. BTW - There is a new CHEMS website that you should be using. http://www.chems.info Take a moment to register. This site www.graytech.info is being retired.
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 02-29-2016
  • Re: Labor Report issue

    [quote user="tewhite"]I've run a Period > Labor report several times today but it is not displaying the same way it always has in the past. It is a detail report, and it is showing me only one employee per sheet, so I have a 9 page report instead of a 1 or maybe 2 page report. Has something changed?[/quote] JG> Yes. There is a new
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 02-29-2016
  • PROD2 hangup

    JG> The Prod #2 report server reset around 11:05 AM. All servers are functional as of 11:10 AM 2/3/2016. JG> The original note was posted on the new CHEMS website and repeated here for the users that have not singed up yet on the new website. http://www.chems.info/vb/forum/main-forum/chemspro-support/444-prod2-hangup Sign up on the new website
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 02-03-2016
  • Re: PROD2 gateway error

    JG> Prod #2 Report server reset around 3PM today. All servers are functional as of 3PM 1/13/16.
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 01-13-2016
  • Re: Connectivity Issues ?

    JG> Turns out this was a Lincoln County issue.
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 01-12-2016
  • Connectivity Issues ?

    JG> Lincoln County is reporting CHEMS errors such as "A connection with the server can not be established" today 1/12/16 1:30 PM. Anyone else getting errors ?
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 01-12-2016
  • Re: PROD2

    Prod #1 crashed big time around 2:10 PM 1/7/16. I rebooted and restarted the servers. All server are functional as of 2:15PM 1/7/16.
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 01-07-2016
  • Re: PROD1 cant run reports or pre/posts

    JG>. Prod 1 report server crashed and has been reset. All servers are functional as of 10:45 Cancun time.12/31/15
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 12-31-2015
  • CHEMSPRO 2015 Year End Reminder

    Please keep the following things in mind as we go through year end. You will need a CHEMSPRO admin user in your county to perform these tasks. 2016 Equipment Rates The updated equipment rates are available via CHEMSPRO. If you haven’t already updated your rates please read this CHEMS web site post for the details: http://graytech.info/cs/forums
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 12-28-2015
  • Re: External Exception Errors - PROD 1

    Can you send my a screen shot of the error? I will pass it on to the DOT>
    Posted to CHEMSPRO Support (Forum) by Jon Gray on 12-21-2015
Page 1 of 304 (3034 items) 1 2 3 4 5 Next > ... Last ยป | More Search Options